Page tree
Skip to end of metadata
Go to start of metadata

Add the Required Repositories

Supported versions

At the moment, Alpine 3.8 and 3.9 (x86_64 and armhf) are supported.

  1. Add the Moonshot Alpine repository to your system. To do this, run the following command (as root, or using sudo):

    Alpine 3.8
    echo "https://repository.project-moonshot.org/alpine/v3.8" >> /etc/apk/repositories
    echo "@moonshot https://repository.project-moonshot.org/alpine/v3.8" >> /etc/apk/repositories
    Alpine 3.9
    echo "https://repository.project-moonshot.org/alpine/v3.9" >> /etc/apk/repositories
    echo "@moonshot https://repository.project-moonshot.org/alpine/v3.9" >> /etc/apk/repositories
  2. Install the Moonshot repository RSA key.

    curl "https://repository.project-moonshot.org/alpine/moonshot@jisc.ac.uk-5be46530.rsa.pub" > /etc/apk/keys/moonshot@jisc.ac.uk-5be46530.rsa.pub



  • No labels