Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Warning
titleKnown Issues
  • Please check the Windows (Moonshot SSP) Compatibility List for details on supported versions of Windows; installing the SSP on an unsupported version of Windows may irrecoverably break your machine!
  • Anyone using v1.0.84 or earlier should upgrade to v1.0.85 or later - these versions contain fixes to the Heartbleed bug.
  • This version requires Microsoft security update KB2949927 to be installed. This update is usually installed for you by Windows Update.
Note
titleAssumptions and Prerequisites

This guide assumes you have a compatible Windows system and a Moonshot RP Proxy available to connect to.

...