Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • We have a compatibility page here: Mac Compatibility List
  • We follow Apple's N-2 support policy. The macOS client for Moonshot is supported on macOS High Sierra (10.1213), macOS High Sierra Mojave (10.1314), and macOS Mojave Catalina (10.1415).
  • Earlier versions of macOS may support Moonshot but are not supported by us.

...