Page tree
Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 4 Next »

OpenSSH is a freely available version of the SSH connectivity tools, and is the standard version of SSH used by many linux distributions. See http://www.openssh.org/ for more information.

Contents

1. Overview

No current version of OpenSSH currently natively supports moonshot, but patches are available for v5.3 and v5.9 of OpenSSH to fix the issues that stop it from working. Ultimately we hope that these patches will become a standard part of OpenSSH, so that OpenSSH will work without any extra work being necessary.

2. Compatibility List

Any versions of Linux not in the below list have not yet been tested. If you do so, please let us know!

OS versionCompatible?Packages available?Notes
CentOS 6 (tick)(error)Must re-compile by hand. Instructions available.
Debian 7 (tick)(tick) 
RHEL 6 (tick)(error)Must re-compile by hand. Instructions available.
Scientific Linux 6  (tick)(error)Must re-compile by hand. Instructions available.

3. Installation Instructions

How you set up a Moonshot-enabled version of the OpenSSH server will differ depending on your OS. See the relevant pages for your particular distribution:

 

 

  • No labels